Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
13 Mitglieder (Uli aus dem Saarland, Randonneur, sugu, derSammy, Mafioso, tk-sun, dcjf, 5 unsichtbar), 150 Gäste und 399 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
27501 Mitglieder
92563 Themen
1430868 Beiträge

In den letzten 12 Monaten waren 3193 Mitglieder aktiv. Die bislang meiste Aktivität war am 23.01.20 13:09 mit 2187 Besuchern gleichzeitig.
mehr...
Themenoptionen
#1441219 - 06.08.20 12:41 Urachenforschung Schaltungsprobleme
veloträumer
Mitglied Übernachtungsnetzwerk
Themenersteller
abwesend abwesend
Beiträge: 15583
Auf meiner jüngsten (Flucht-)Tour hatte ich etwas rätselhafte Schaltungsprobleme mit einer Art Wunderheilung. So recht kann ich es nicht erklären.

Die Story muss ich ausführlich darstellen, weil es sonst nicht zu verstehen ist: Gleich eingeladen bei Dauerregen, am ersten Morgen mit einem Schlag einer Sehne im Handgelenk (mit dauerhafter Zerrung, Arztdiagnose leider unergiebig und nach 3 Wochen immer noch existent), gesellte sich am ersten vollen Reisetag gleich noch ein drittes Malheur dazu: Der Schaltzug/Umwerfer am vorderen Dreifachzahnkranz (Shimano XT, mit STI-Schalthebeln) wollte nur noch auf dem kleinsten Kranz laufen, was zunächst nicht auffiel, weil recht lange in Aufwärtsbewegung. Die Schraube zur Erhöhung der Zugspannung brachte keinen Erfolg. Eigentlich spekulierte ich schon, die Tour aufzugeben soviel Pech konnte nur ein schlechtes Omen sein.

Ein erster Radhändler (aber nicht sehr kompetent) musste helfen, doch hielt die Neueinstellung nur bis zum Morgen des nächsten Tages, wobei ohnehin die Kette teils am Umwerfer schleifte. Im eher verlassenen Bergort suchte ich nun selber mit Einstellschrauben und Zugspannungsschraube das Problem zu lösen. Der Erfolg war eher bescheiden, in den meisten Einstellungen war das Schleifen der Kette am Umwerfer ziemlich stark. Besser als gar nicht, dachte ich. Die meisten Kilometer folgten ohnehin wieder auf dem untersten Kranz. Soweit mal im Flachen, musste ich immer an der Zugspannungsschraube nachjustieren - über das übliche Maß hinaus. Aners gesagt, die Einstellung hielt nicht wirklich.

Nunmehr zwei weitere Tage später nach der ersten "Profi"-Reparatur, "drohte" eine längere Flachpassage und prompt verweigerte der Umwerfer wieder seine Funktion. Erneut brachte die Zugspannungsschraube keinen Effekt mehr. Teils hielt ich den Schalthebel gedrückt, um zumindest mal teils auf dem mittleren Kranz fahren zu können. Hohe Belastung aber für die ohenhin lädierte Handgelenksehne.

Wegen Sonntag half durchfahrene Stadt auch nicht und es folgten wieder nur Bergdörfer. Mit dem Campingwart analysierte ich die Lage und am nächsten (Vor-)Mittag könnte ich auf gegebener Strecke das Bergdorf passieren, wo es Sportladen mit Räder bzw. Radverleih und Werkstatt gäbe. Professionellere Hilfe hätte eine Routenänderung bedeutet. So ohne Routenänderung weiter, erklärte dieser Händler, dass er eigentlich für derartige Schaltung nicht befähigt sei zu reparieren. Wie schon beim ersten Händler, blieb die Analyse, angerissener Seilzug kann es nicht sein. Evtl. würde aber der Seilzug an der Befestigungsschraube leicht durchrutschen. Also befestigte er den Seilzug dort neu und schmierte die Überlaufrolle unter dem Tretlagerrohr.

Der Erfolg hielt eine Essenspause im Bergdorf. Da es nun wieder nur bergauf ging, verzichtete ich auf nochmalige Rückkehr zum selbigen Händler, der ja nicht weiter zu helfen wüsste. Schließlich erreichte ich die Hochebene mit vielen "sportlichen" Orten, auch Radläden. Ich beschloss in einem Ort mit Radhändler zu nächtigen und am nächsten Morgen gleich bei Öffnung and er Tür zu stehen. So die Nacht recht kühl, rollte ich zum Händler runter. Ich solle einen Ort weiterradeln, da würde mir geholfen, er häbe keine Zeit. So wieder Flachstrecke, versuchte ich noch einen Schaltgang - und Wunder!, es funktionierte wieder, sogar ohne Kettenschleifen. Aber wie lange würde das halten?

Ich besuchte noch den vierten Radhändler (Radhändlerin), der insgesamt professionellste Laden aller besuchten Läden und versuchte eine Analyse, doch war da wenig Interesse, weil bei Ladenöffnung schon überlastet (es klingelte dauernd das Telefon, bald lauter Kunden mit Reparturanliegen). Ich kaufte noch Radhanschuhe, wenn auch teuer, aber sehr angenehm (auch wegen der Sehne) und hoffte auf weiter funktionierende Schaltung. Seltsamerweise arbeitet die Schaltung nun seit dieser "Wunderheilung" über Nacht einwandfrei (über 2 Wochen, weitgehend bei Tourbelastung mit vielen Schaltvorgängen auf den Zahnkränzen). Ich habe auch nicht mehr das Gefühl, es sei instabil.

Was könnte die Ursache gewesen sein? Oder doch Wunderheilung?
Liebe Grüße! Ciao! Salut! Saludos! Greetings!
Matthias
Pedalgeist - Panorama für Radreisen, Landeskunde, Wegepoesie, offene Ohren & Begegnungen
Nach oben   Versenden Drucken
#1441224 - 06.08.20 14:10 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Sickgirl
Mitglied
abwesend abwesend
Beiträge: 5168
Bei einem STI würde ich vorsichtshalber den Innenzug wechseln, dazu genaue Kontrolle der Hüllenenden ob das was aufgeplatzt ist und dadurch die Zugspannung verändern könnte
Nach oben   Versenden Drucken
#1441239 - 06.08.20 18:52 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Cruising
Mitglied
abwesend abwesend
Beiträge: 1335
Hi Matthias,

auch wenn du sagst das wurde überprüft - für mich klingt das eindeutig nach leicht angerissenem Schaltseil. Das hatten wir neulich bei Sybilles Rad ähnlich; es waren nur direkt im Schalthebel zwei der Litzen gerissen. Ich bin auch schier verzweifelt, denn der einzige Fehler war, dass Sybille nicht vom vierten Gang in den dritten schalten konnte, sondern nur gleich in den zweiten - erst der Ausbau des Zuges schaffte Klarheit. Mit neuem Zug funzt es jetzt einwandfrei... Allerdings nicht selbstreparierend lach Da habe ich keine Erklärung dafür.

Sein könnte auch m.E., dass der Umwerfer leicht verdreht ist (bzw. war, und der Händler hat ihn gradegerückt und halt nix davon gesagt). Oder, weniger wahrscheinlich, dass die Schraube des Umschlingungswinkels nicht gut justiert ist.

Auf jeden Fall: Viel Erfolg! Und ab jetzt eine störungsfreie Tour, falls du noch unterwegs bist bier

Gruß Thomas
www.bikeamerica.de
Cycle. Recycle. For a better world...

Geändert von Cruising (06.08.20 18:56)
Nach oben   Versenden Drucken
#1441243 - 06.08.20 20:06 Re: Urachenforschung Schaltungsprobleme [Re: Cruising]
veloträumer
Mitglied Übernachtungsnetzwerk
Themenersteller
abwesend abwesend
Beiträge: 15583
Nö, die Tour als solches ist zu Ende, auch wenn ich mental gleich weiterfahren könnte.
Angerissene Schaltseile hatte ich schon mehrmals, das fühlt sich anders an. Würde auch nicht erklären, warum es plötzlich doch wieder funzt. Mein Verdacht ist, dass das Seil sich unten unter dem Tretlager nicht frei bewegen konnte und festgefressen war. Der zweite Radhändler mit dem Ölkännchen hat das wohl gelöst, die Wirkung konnte sich ggf. aber erst noch einer Zeit entfalten, deswegen erst nach der Nacht voll wirksam. Hatte zuvor mehrere Touren hier im Umland, wo ordentlich Schmutz gesammelt wurde, auch wegen Wetter usw. Auch die Nachtfahrt im Dauerregen am Anfang der Reise könnte eine Rolle gespielt haben, dass sich Schmutz unangenehm angehäuft hatte.
Liebe Grüße! Ciao! Salut! Saludos! Greetings!
Matthias
Pedalgeist - Panorama für Radreisen, Landeskunde, Wegepoesie, offene Ohren & Begegnungen

Geändert von veloträumer (06.08.20 20:07)
Nach oben   Versenden Drucken
#1441244 - 06.08.20 20:14 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Sickgirl
Mitglied
abwesend abwesend
Beiträge: 5168
Wenn der Zug da so fest gegammelt wäre hättest du ja ein enorm starken Widerstand beim aufschalten auf die größeren Kettenblätter spüren müssen.

Ich denke sowas macht sich eher beim Schalten in die andere Richtung bemerkbar.
Nach oben   Versenden Drucken
#1441245 - 06.08.20 20:29 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
irg
Mitglied
abwesend abwesend
Beiträge: 4618
Eine saublöde Möglichkeit: Ist das Schaltseil aus der Führung unter den Tretlager gerutscht? Klingt blöd, ist mir aber schon einmal passiert. Dann ist der Verlauf unterm Tretlager nicht mehr genau definiert.

Allgemein würde ich persönlich bei solchen Problemen das Seil, ev. auch die Bowdenzüge auf Verdacht tauschen.

Sonst könnte ich mir noch vorstellen, dass das Plättchen unter der Schraube, mit der das Seil festgeklemmt ist, verdreht sein könnte, oder ein winziges Bisschen Dreck darunter geraten sein könnte. Verkantet kann es auch sein. Es gibt leider sehr viele sehr dumme Möglichkeiten dafür.

Viel Glück bei der endgültigen Fehlersuche!
georg
Nach oben   Versenden Drucken
#1441250 - 06.08.20 22:25 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Cruising
Mitglied
abwesend abwesend
Beiträge: 1335
In Antwort auf: veloträumer
Mein Verdacht ist, dass das Seil sich unten unter dem Tretlager nicht frei bewegen konnte und festgefressen war. Der zweite Radhändler mit dem Ölkännchen hat das wohl gelöst, die Wirkung konnte sich ggf. aber erst noch einer Zeit entfalten, deswegen erst nach der Nacht voll wirksam.

Das glaube ich jetzt wieder nicht. Wenn bei uns ein Schaltseil unter dem Tretlager nicht sauber lief hat es immer geknarrt und man musste höhere Schaltkräfte aufwenden. Die Funktion war aber nie beeinträchtigt. Du fährst auch VT Cross CrMo wie wir, wenn ich mich nicht irre? Dann müssten auch die Beeinträchtigungen ähnlich sein. Ich schmiere in die blaue Zugführung immer wieder einen kräftigen Batzen Fett, seitdem ist Ruhe... btw: Mein altes Trek 6000 MTB mit top tube cable routing hat da schon seine Qualitäten lach Wundert mich eigentlich, dass diese Technik bei Reiserädern so aus der Mode gekommen ist.

In Antwort auf: irg
Eine saublöde Möglichkeit: Ist das Schaltseil aus der Führung unter den Tretlager gerutscht? Klingt blöd, ist mir aber schon einmal passiert. Dann ist der Verlauf unterm Tretlager nicht mehr genau definiert.

Das ist gar nicht so abwegig. Hatten wir auch schon; wohl einmal irgendwo mit dem Tretlager aufgesetzt, dann ist von der blauen Zugführung außen ein Teil weggebrochen. Dauerte auch eine ganze Weile, bis ich da dahinter gekommen war. Dies erklärt aber auch nicht, warum es ohne Austausch dieser Führung plötzlich wieder funktionierte.

Gruß Thomas
www.bikeamerica.de
Cycle. Recycle. For a better world...
Nach oben   Versenden Drucken
#1441254 - 06.08.20 23:40 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Heiko69
Mitglied
abwesend abwesend
Beiträge: 53
In Antwort auf: veloträumer

....Der Schaltzug/Umwerfer am vorderen Dreifachzahnkranz (Shimano XT, mit STI-Schalthebeln) wollte nur noch auf dem kleinsten Kranz laufen,
...
Teils hielt ich den Schalthebel gedrückt, um zumindest mal teils auf dem mittleren Kranz fahren zu können.
...


Wenn ich mir den unteren Teil vom Zitat ansehe, hört es sich für mich so an, als wenn im Schalthebel nichts "einhakt", damit der Umwerfer nicht wieder runterfällt, wenn man den Schalthebel wieder loslässt.
So ein Problem hatten wir am Rad meiner Frau jedenfalls mal, allerdings nur vom mittleren auf das große Blatt. Wenn ich mich recht entsinne, haben wir den Schalthebel ausgetauscht.
Wie ein solches Problem von jetzt auf sofort verschwinden kann, verstehe ich allerdings nicht.
Nach oben   Versenden Drucken
#1441258 - 07.08.20 06:50 Re: Urachenforschung Schaltungsprobleme [Re: Heiko69]
Philipps
Mitglied
abwesend abwesend
Beiträge: 176
Ich hätte auch auf ein Problem innerhalb des Schalthebels getippt. Ich würde den zumindest mal aufschrauben, nachsehen und definitiv den Bowdenzug wechseln.
Nach oben   Versenden Drucken
#1441259 - 07.08.20 07:28 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Hartmut.L
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 338
Hallo Matthias!
Nach der ausführlichen Schilderung Deines Schaltungspoblems komme ich auch zu dem Schluss eher den Fehler im Schalthebel selbst zu suchen.Wenn die Rastung dort nicht mehr zuverlässig funktioniert kann das durchaus zu solchen Fehlern führen, die auch vorübergehend wieder verschwinden können. Bevor Du jedoch jetzt gleich den Schalthebel tauschst, tatsächlich nochmal das Schaltseil kontrollieren, die reissen doch gerne mal direkt hinter dem Nippel im Schalthebel, was man von aussen kaum sieht - also ausbauen.
Man kann ältere Schalthebel oft nochmal gängig machen wenn man sie "entfettet" - das ist das gleiche Problem, das hier auch schon regelmässig bei Rapidfire beschrieben wurde und betrifft meist ältere, fleissig benutzte Schalthebel...
Berichte uns doch von den Ergebnissen ,falls Du noch andere Ursachen findest....
Grüsse Hartmut
Nach oben   Versenden Drucken
#1441268 - 07.08.20 09:32 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
Thomas S
Mitglied
abwesend abwesend
Beiträge: 3140
Hallo Matthias,

hat einer der Protagonisten mal Öl o. ä. in den Schaltgriff gesprüht? Meine Vermutung geht auch dahin, dass die Mechanik aufgrund Verharzung des Fettes nicht funktioniert hat. Das Einsprühen würde auch erklären, warum es nach einiger Zeit plötzlich funktioniert, da sich dabei erst dann das verharzte Fett gelöst haben könnte.
Gruß
Thomas
Nach oben   Versenden Drucken
#1441271 - 07.08.20 09:41 Re: Urachenforschung Schaltungsprobleme [Re: Thomas S]
Martina
Mitglied
abwesend abwesend
Beiträge: 15847
Verharzte Schalthebel haben sich bei mir allerdings immer so bemerkbar gemacht, dass man nicht mehr auf kleinere Ritzel bzw. Kettenblätter schalten konnte.
Nach oben   Versenden Drucken
#1441276 - 07.08.20 10:36 Re: Urachenforschung Schaltungsprobleme [Re: Martina]
Thomas S
Mitglied
abwesend abwesend
Beiträge: 3140
Das mag sein. Aber warum sollte es in die andere Richtung nicht auch möglich sein? Auch da braucht man so was wie eine Sperrklinke, bei der das Fett verharzen könnte.
Gruß
Thomas
Nach oben   Versenden Drucken
#1441278 - 07.08.20 10:58 Re: Urachenforschung Schaltungsprobleme [Re: Thomas S]
Sickgirl
Mitglied
abwesend abwesend
Beiträge: 5168
Ich glaube an der Stelle müsste Matthias mal Feedback geben:

Musste er gegen einen großen Widerstand drücken, hat der Hebel ins Leere also ohne Klick geschaltet oder hat der Hebel geklickt aber das Schaltseil hat sich nicht ausreichend bewegt
Nach oben   Versenden Drucken
Off-topic #1441279 - 07.08.20 11:08 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
max saikels
Mitglied
abwesend abwesend
Beiträge: 1107
Ich warte schon auf deinen nächsten Reisebericht. Das hier war wohl der Prolog. schmunzel
Von Kettenschaltung hab ich keine Ahnung, aber als ehemaliger Supporter würde ich sagen: alles mal auseinander nehmen und nachsehen. diese ferndiagnosen ins ungefähre helfen nicht wirklich.
Grüße, Stephan
Ruhr
Nach oben   Versenden Drucken
Off-topic #1441288 - 07.08.20 12:47 Re: Urachenforschung Schaltungsprobleme [Re: veloträumer]
schorsch-adel
Mitglied
abwesend abwesend
Beiträge: 5558
Zitat:
Wunderheilung

Als alter Hase hast du sicher alle sicht- und fühlbaren Ursachen durchgespielt, sodass als Erklärung nur noch eines der letzten irdischen Geheimnisse in Frage kommt:

das Innenleben eines STI-Hebels, dessen Geheimnisse sich mir in diesem Leben wohl nicht mehr erschließen werden. Ich hab bei der Torpedo-Dreigangnabe schon das Handtuch geschmissen.
Nach oben   Versenden Drucken
#1441474 - 10.08.20 16:33 Re: Urachenforschung Schaltungsprobleme [Re: Thomas S]
veloträumer
Mitglied Übernachtungsnetzwerk
Themenersteller
abwesend abwesend
Beiträge: 15583
In Antwort auf: Thomas S
Hallo Matthias,

hat einer der Protagonisten mal Öl o. ä. in den Schaltgriff gesprüht? Meine Vermutung geht auch dahin, dass die Mechanik aufgrund Verharzung des Fettes nicht funktioniert hat. Das Einsprühen würde auch erklären, warum es nach einiger Zeit plötzlich funktioniert, da sich dabei erst dann das verharzte Fett gelöst haben könnte.

Nein, am Schalthebel wurde nichts gemacht, auch kein Öl gesprüht.
Liebe Grüße! Ciao! Salut! Saludos! Greetings!
Matthias
Pedalgeist - Panorama für Radreisen, Landeskunde, Wegepoesie, offene Ohren & Begegnungen
Nach oben   Versenden Drucken
#1441476 - 10.08.20 16:47 Re: Urachenforschung Schaltungsprobleme [Re: Sickgirl]
veloträumer
Mitglied Übernachtungsnetzwerk
Themenersteller
abwesend abwesend
Beiträge: 15583
In Antwort auf: Sickgirl
Ich glaube an der Stelle müsste Matthias mal Feedback geben:

Musste er gegen einen großen Widerstand drücken, hat der Hebel ins Leere also ohne Klick geschaltet oder hat der Hebel geklickt aber das Schaltseil hat sich nicht ausreichend bewegt


Hm, ich weiß nicht, ob ich das jetzt richtig wiedergebe. Also, wenn es nicht funktionierte, hat halt nichts eingerastet. Also auch nicht mit nachdrücken oder so. Ich konnte den Hebel nur durch Dauerdrücken auf dem mittleren Kranz halten, aber ohne ein Klicken dabei.

Ich hatte auch den Verdacht, dass die Zugspannungsschraube an der Zughülle ausgeleiert sein könnte. Das erklärt aber irgendwie auch nicht den Gesamtverlauf der Störung. Nicht umsonst sprach ich von "Wunderheilung". Die unerklärlichen Dinge häufen sich, jetzt am Wochenende auch wieder (Landkarte vom Gasthaustisch verschwunden). Handgelenkwunderheilung bleibt leider weiterhin aus.
Liebe Grüße! Ciao! Salut! Saludos! Greetings!
Matthias
Pedalgeist - Panorama für Radreisen, Landeskunde, Wegepoesie, offene Ohren & Begegnungen
Nach oben   Versenden Drucken
Off-topic #1441477 - 10.08.20 16:52 Re: Urachenforschung Schaltungsprobleme [Re: schorsch-adel]
veloträumer
Mitglied Übernachtungsnetzwerk
Themenersteller
abwesend abwesend
Beiträge: 15583
In Antwort auf: schorsch-adel
Zitat:
Wunderheilung

Als alter Hase hast du sicher alle sicht- und fühlbaren Ursachen durchgespielt, sodass als Erklärung nur noch eines der letzten irdischen Geheimnisse in Frage kommt:

das Innenleben eines STI-Hebels, dessen Geheimnisse sich mir in diesem Leben wohl nicht mehr erschließen werden. Ich hab bei der Torpedo-Dreigangnabe schon das Handtuch geschmissen.

Lösung: Singelspeed-Rad mit Fußbremse? verwirrt
Apropos: Schuhsohle löst sich auch an diversen Stellen, ein Jahr alt, Sohle nennt sich "Michelin" - dachte, das steht für Qualität.
Liebe Grüße! Ciao! Salut! Saludos! Greetings!
Matthias
Pedalgeist - Panorama für Radreisen, Landeskunde, Wegepoesie, offene Ohren & Begegnungen
Nach oben   Versenden Drucken


www.bikefreaks.de